Stop Enter Paramete Value Prompt

I have a Main form (frmDeliveryScheduler) that contains a navigation panel holding multiple subforms. One of the subforms (frmSearchbyDate) is a search form that has a text box wherein the user can input a certain date and access will use it as a criteria in my query. This query is used as the base of said form. (frmSearchbyDate).

When I click on the tab of frmSearchbyDate, a pop-up of Enter Parameter Value: Forms!frmSearchbyDate!Text0 comes up. I know that this won’t show when the form is actually already open. But my user will only open the form when the tab is clicked. So it’s like a cycle of error.

Is there a way for me to force close this pop-up so it doesn’t confuse my users who don’t know any better? Or a way to hide it at least? Just clicking “Ok” on the pop-up lets me get through to my subform which then works perfectly fine.

UPDATE:

https://stackoverflow.com/questions/22766353/query-subform-not-working-when-used-through-navigation-form

Found the solution!

submitted by /u/mimi814
[link] [comments]

Get the best Microsoft Access conultant

Get the best Microsoft Access programmer

Posted on

Stop Enter Paramete Value Prompt

I have a Main form (frmDeliveryScheduler) that contains a navigation panel holding multiple subforms. One of the subforms (frmSearchbyDate) is a search form that has a text box wherein the user can input a certain date and access will use it as a criteria in my query. This query is used as the base of said form. (frmSearchbyDate).

When I click on the tab of frmSearchbyDate, a pop-up of Enter Parameter Value: Forms!frmSearchbyDate!Text0 comes up. I know that this won’t show when the form is actually already open. But my user will only open the form when the tab is clicked. So it’s like a cycle of error.

Is there a way for me to force close this pop-up so it doesn’t confuse my users who don’t know any better? Or a way to hide it at least? Just clicking “Ok” on the pop-up lets me get through to my subform which then works perfectly fine.

UPDATE:

https://stackoverflow.com/questions/22766353/query-subform-not-working-when-used-through-navigation-form

Found the solution!

submitted by /u/mimi814
[link] [comments]

Get the best Microsoft Access conultant

Get the best Microsoft Access programmer

Posted on